You're mere moments away from having better Growl support in Notification Center. Click the comically oversized button below to begin.

All versions of Bark require OS X Mountain Lion. Don't say we didn't warn you.

Bark 1.1 and above require Growl 2.0 or better from the Mac App Store. Get it today.

Linked here and don't know what we're talking about? Learn more.

Download now

Download for old Growl